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IMPORTANT QUESTION 

POWER POINT 

Que.1 What is powerpoint and its use? 

PowerPoint is a computer program that allows you to create and show slides to support a presentation. You 
can combine text, graphics and multi-media content to create professional presentations. As a presentation 
tool PowerPoint can be used to: 

1. organise and structure your presentation; 
2. create a professional and consistent format; 
3. provide an illustrative backdrop for the content of your presentation; 
4. animate your slides to give them greater visual impact. 

 
Que. 2 what is slide layout? How many types of slide layout available in MS Power Point?  

A slide layout is an arrangement of placeholders which are designed to help you position your slide 

content. 

The layout refers to the way that the objects are arranged on the slides. 

A slide layout will contain placeholder for particular objects (e.g. text, charts, clipart etc). 

Depending on which slide layout you use will depend on where PowerPoint positions your content. 

There are several different types of placeholder that can appear on your slide layouts: 

Every slide has a slide layout that controls how the information is arranged on the slide. 

A slide layout is just a collection of one or more placeholders which set aside an area of the slide to hold 

certain information. 

When you add a new slide to your presentation, there are nine layouts to choose from: 

1. Title Slide 
2. Title and Content 
3. Section Header 
4. Two Content 
5. Comparison 
6. Title Only 
7. Blank 
8. Content with Caption 
9. Picture with Caption 

Que. 3 How you insert a new slide in MS PowerPoint? 

Ans. By using a short cut key:- Ctrl+M and other way is go on home tab in slide option and click on it  

Que. 4 How you create a photo album ? 

1. Select the Insert tab. 
2. Click the Photo Album command in the Images group, then select New Photo Album. 
3. The Photo Album dialog box appears. Locate and click on the File/Disk...button. 
4. Select the desired image file(s). Click Insert. 
5. To select all images in your folder, click the first image, then press and hold the Shift key and select the last 

image. 
6. To select multiple nonadjacent images, press and hold the Controlkey while clicking the desired images. 

 
7. The Photo Album dialog box provides several options for moving, adjusting, and changing the layout of 

pictures. Edit as needed, then click Create to insert pictures into the photo album. 
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1. A separate presentation will be created for the photo album. By default, it will include a title page and 

one picture per slide. 

Que. 5 How you apply video in your slide? 

To insert a video from a file on your computer: 

From the Insert tab, click the Video drop-down arrow and select Video from File. 
Locate and select the desired video file, then click Insert. 
The video will be added to the slide. 
 
Embedding a video from a website 

Some websites—like YouTube—allow you to embed videos into your slides. An embedded video will still be hosted 

on its original website, meaning the video itself won't be added to your file. Embedding can be a convenient way to 

reduce the file size of your presentation, but you'll also need to be connected to the Internet for the video to play. 

We have found that this feature no longer works in PowerPoint 2010. If you need to add an online video, you 

could insert a hyperlink to the video directly on your slide. Review our lesson on Hyperlinks and Action Buttons to 

learn how. 

Working with the video 

To preview the video: 

1. Make sure the video is selected. 

2. Click the Play/Pause button below the video. The video will start playing, and the timeline next to 

the Play/Pause button will begin to advance. 

3. To jump to a different part of the video, click anywhere on the timeline. 

\To resize the video: 

1. Select the video. A box with resizing handles will appear around the video. 

2. Click and drag any of the handles to resize the video. 

Editing and formatting videos 

The Playback tab has several options you can use to edit your video. For example, you can trim your video so it will 

only play an excerpt, add a fade in and fade out, and add bookmarks that allow you to jump to specific points in the 

video. 

Most of the features on the Playback tab can only be used with videos that are inserted from a file. They will not work 

with embedded videos. 

To trim the video: 

1. From the Playback tab, click the Trim Video command. The Trim Video dialog box will appear. 
2. Use the green and red handles to set the start and end times. 
3. To preview the video file, click the Play button. 

Adjust the green and red handles again if necessary, then click OK. 
 
To add a fade in and fade out: 

1. On the Playback tab, locate the Fade In and Fade Out fields. 
2. Type the desired values, or use the up and down arrows to adjust the times. 

 
To add a bookmark: 

1. Click the Play/Pause button to play the video, and when you have located the part you want to 
bookmark, pause it. You can also click the timeline to locate the desired part of the video. 

https://edu.gcfglobal.org/en/powerpoint2010/hyperlinks-and-action-buttons/1/
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2. From the Playback tab, click Add Bookmark. 
3. A small circle will appear on the timeline to indicate the bookmark. 
4. You can now click the bookmark to jump to that location. 

 

To remove a bookmark: 

1. Select the bookmark. 

2. From the Playback tab, click Remove Bookmark. The bookmark will disappear. 

Video options 

There are other options you can set to control how your video plays. These are found in the Video 

Options group on the Playback tab. 

Volume: This changes the audio volume in the video. 

1. Start: This controls whether the video file starts automatically or when the mouse is clicked. 
2. Play Full Screen: This lets the video fill the entire screen while it's playing. 
3. Hide While Not Playing: This hides the video when it's not playing. 
4. Loop Until Stopped: This causes the video to repeat until it is stopped. 

            Rewind After Playing: This causes the video to return to the beginning when it's finished playing. 
 
To insert audio from a file on your computer: 

1. From the Insert tab, click the Audio drop-down arrow and select Audio from File. 
2. Locate and select the desired audio file, then click Insert. 
3. The audio file will be added to the slide. 

 

To insert clip art audio: 

1. From the Insert tab, click the Audio drop-down arrow and select Clip Art Audio. The Clip Art pane will 

appear on the right. 

               Enter keywords in the Search for: field, then click Go. 

              The results will appear in the Clip Art pane. To preview an audio file, right-click the file and       
 
select Preview/Properties. 

1. A dialog box will appear, and the audio file will start playing automatically (it may take a few seconds to 
load). To play it again, press the Play button. 

2.  When you're finished previewing the file, click Close. 
3. Once you have found the audio file you want to use, click it to insert it into the slide. 
 

Recording your own audio 

Sometimes you may want to record audio directly into a presentation, like if you want the presentation to 
include narration. Before you begin, make sure you have a microphone that's compatible with your computer; 
many computers have built-in microphones or ones that can be plugged in to the computer. 
 
To record audio: 

1. From the Insert tab, click the Audio drop-down arrow and select Record Audio. 
2. Type a name for the audio recording if you want. 
3. Click the red Record button to start recording. 
4. When you're finished recording, click the Stop button. 
5. To preview your recording, click the Play button. 
6. When you're done, click OK. The audio file will be inserted into the slide. 

 
Working with audio 

Just like with videos, you can modify your audio files using the various features of the Playback tab. For example, if 

you add a song to a slide, you can trim it so it will only play one section of the song, and you can add a fade 
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in and fade out to smooth out the beginning and end. You can also add bookmarks that allow you to jump to specific 

points in the audio file. 

To trim the audio: 
1. From the Playback tab, click the Trim Audio command. The Trim Audio dialog box will appear. 
2. Use the green and red handles to set the start time and end time. 
3. To preview the audio file, click the Play button. 
4. Adjust the green and red handles again if necessary, then click OK. 

 
To add a fade in and fade out: 

1. On the Playback tab, locate the Fade In and Fade Out fields. 
2. Type in the desired values, or use the up and down arrows to adjust the times. 

 
To add a bookmark: 

1. Click the Play/Pause button to play the audio file, and when you have located the part you want to 
bookmark, pause it. You can also click the timeline to locate the desired part of the audio file. 

2. From the Playback tab, click Add Bookmark. 
3. A small circle will appear on the timeline to indicate the bookmark. 
4. You can now click the bookmark to jump to that location. 

 
To remove a bookmark: 

1. Select the bookmark. 
2. From the Playback tab, click Remove Bookmark. The bookmark will disappear. 

 

Audio options 

There are other options you can set to control how your audio file plays. These are found in the Audio Options group 

on the Playback tab. 

1. Volume: This changes the audio volume. 
2. Start: This controls whether the audio file starts automatically or when the mouse is clicked. 
3. Hide During Show: This hides the audio icon while the slide show is playing. 
4. Loop Until Stopped: This causes the audio file to repeat until it is stopped. 
5. Rewind After Playing: This causes the audio file to return to the beginning when it's finished playing. 

Que. 6 How we can insert a action button? 

Inserting action buttons 

Another tool you can use to connect to a webpage, file, email address, or slide is called an action button. Action 

buttons are built-in button shapes you can add to a presentation and set to link to another slide, play a sound, or 

perform another action. When someone clicks or moves over the button, the selected action will occur. Action buttons 

can do many of the same things as hyperlinks. Their easy-to-understand style makes them especially useful for self-

running presentations at booths and kiosks. 

You can insert action buttons on one slide at a time, or you can insert an action button that will show up on every 

slide. The second option can be useful if you want every slide to link back to a specific slide, like the title page or 

table of contents. 

To insert an action button on one slide: 

1. Click the Insert tab. 

2. Click the Shapes command in the Illustrations group. A drop-down menu will appear with the action 

buttons located at the bottom. 
3. Select the desired action button. 
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4. Insert the button onto the slide by clicking the desired location. The Action Settings dialog box will appear. 
5. Select the Mouse Click or Mouse Over tab. Selecting the Mouse Click tab means the action button will 

perform its action only when clicked. Selecting the Mouse Over tab will make the action button perform its 
action when you move the mouse over it. 

6. In the Action on click section, select Hyperlink to:, then click the drop-down arrow and choose an option 
from       the menu. 

7. Check the Play Sound box if you want a sound to play when the action button is clicked. Select a sound from 
the drop-down menu, or select Other sound to use a sound file on your computer. 

8. Click OK. 
9. Que. What I difference between transactions and animations? 
10. Animations control how objects move onto, off of, and around your slides. Transitions control how 

your presentation moves from one slide to the next. Animations apply on object, text, picture and 
transactions apply on slides  

 

Que. 7  How many view options are available in MS PowerPoint? 

he list below shows seven views within the Presentation Views group. Click on each of them for more detailed 

explanation on the linked page: 

1. Normal 

2. Slide Sorter 

3. Notes Page 

4. Reading View 

5. Slide Master 

6. Handout Master 

7. Notes Master 

We also explore three other views which are accessible from other tabs of the Ribbon, or the PowerPoint 

interface: 

1. Slide Show 

2. Presenter 

3. Outline 

Other than the View tab of the Ribbon, you can also access most of these views by clicking the four small buttons 

towards the right side of the Status Bar (see Figure 2). 

PowerPoint 

View 
Description 

Slides 

View 

This is a great place to view the slides in your presentation as thumbnail-sized images while you 

edit. The thumbnails make it easy for you to navigate through your presentation and to see the 

effects of any design changes. You can also easily rearrange, add, or delete slides here 

Outline 

View 

This is a great place to start writing your content, to capture your ideas, plan how you want to 

present them, and move slides and text around. The Outline tab shows your slide text in outline 

form. 

Normal 

View 
Normal view is the main editing view, where you write and design your presentations. 

Slide 

Sorter 

View 

Slide Sorter view gives you a view of your slides in thumbnail form. This view makes it easy for you 

to sort and organize the sequence of your slides as you create your presentation, and then also as you 

prepare your presentation for printing. 

Reading 

View 

Use reading view to deliver your presentation not to an audience (via a large screen, for example), 

but instead to someone viewing your presentation on their own computer. Or, use Reading view on 

your own computer when you want to view a presentation not in full-screen Slide Show view, but in 

a window with simple controls that make the presentation easy to review. You can always switch 

from Reading view to one of the other views if you want to change the presentation. 

https://www.indezine.com/products/powerpoint/learn/interface/normal-view-ppt2010.html
https://www.indezine.com/products/powerpoint/learn/interface/slide-sorter-view-ppt2010.html
https://www.indezine.com/products/powerpoint/learn/interface/notes-page-ppt2010.html
https://www.indezine.com/products/powerpoint/learn/interface/reading-view-ppt2010.html
https://www.indezine.com/products/powerpoint/learn/interface/slide-master-view-ppt2010.html
https://www.indezine.com/products/powerpoint/learn/interface/handout-master-ppt2010.html
https://www.indezine.com/products/powerpoint/learn/interface/notes-master-ppt2010.html
https://www.indezine.com/products/powerpoint/learn/interface/slide-show-ppt2010.html
https://www.indezine.com/products/powerpoint/learn/interface/presenters-view-ppt2010.html
https://www.indezine.com/products/powerpoint/learn/interface/outline-view-ppt2010.html
https://www.indezine.com/products/powerpoint/learn/interface/status-bar-ppt-2010.html
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Slide 

Show 

View 

Use Slide Show view to deliver your presentation to your audience. Slide Show view occupies the 

full computer screen, exactly like an actual presentation. In this view, you see your presentation the 

way your audience will. You can see how your graphics, timings, movies, animated effects, and 

transition effects will look during the actual presentation. 

 

Que. 8 How you create macro in power point? 

In power point we create macro by using visual basic. 

Que.9  Give shortcut keys 

1) Silde show 2) current slide 

Ans;- F5 slide show, shift +F5 current slide show  

Que.9  Expalin slide show tab/view options ? 

You use Slide Show view to deliver your presentation to an audience, to access Slide Show view, you can 

choose any of these options: 

Click the Slide Show button on the Status bar to play the presentation from the active slide (highlighted 
in red in Figure 2). 
 
Figure 2: Slide Show button on the Status bar 
Access the Slide Show tab of the Ribbon (see Figure 3). 
 
Figure 3: Slide Show tab of the Ribbon 
Choose one of the following options: 
From Beginning: To start the slide show from the first slide of the presentation. You can also use the F5 shortcut key. 
From Current Slide: To start the slide show from the active slide. You can also use the Shift + F5 shortcut key. 
To exit Slide Show view, press the Esc (Escape) key. You may also be able to right-click on the slide, and choose 
the End Show option in the resultant menu. 

 

Figure 4: End Show option 

Remember that Slide Show view is purely a display view and no editing can be done on slides at this point 

of time. However, Slide Show view has some navigation and annotation options. If you hover your cursor 

over the bottom left area of the slide, you'll find four watermarked navigation icons that you can see 

in Figure 5. 

 

Figure 5: Navigation icons within Slide Show view 

These icons are explained below (from left to right): 

1. Previous Slide: Click this icon to navigate to the previous slide. 
2. Pen: Click to bring up the context menu shown in Figure 6. Here you can choose properties for the cursor - 

such as hiding the cursor, showing an arrow, or changing the cursor to a Pen. When you choose 
the Pen option, you can actually scribble and annotate over your slide almost like writing on a virtual 
whiteboard. Also you can change the Pen color through the Ink Color menu option (again, shown in Figure 6, 
below). 

3. Figure 6: Pen options 
 

4. Menu: This icon, when clicked, opens a menu similar to as shown in Figure 4 above, the only difference is 
that the Pen options are not shown in this menu. 

https://www.indezine.com/products/powerpoint/learn/interface/status-bar-ppt-2010.html
https://www.indezine.com/products/powerpoint/learn/interface/ribbonppt2010.html
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5. Next Slide: Click this icon to navigate to the next slide. 

By default, Slide Show view works in full screen mode but you can change that too, to do that access 

the Slide Show tab of the Ribbon, locate the Set Up group, and click the Set Up Slide Show button, 

highlighted in red in Figure 7. 

 

Figure 7: Set Up Slide Show button within Set Up group 

Alternatively, you can Shift + click the Slide Show (highlighted in red in Figure 2 above) button on 

the Status bar. Either of these options brings up the Set Up Show dialog box, as shown in Figure 8. 

 

Figure 8: Set Up Show dialog box 

In the Show type area, you can choose the Browsed by an individual (window) option (highlighted 

in red in Figure 7, above). Turning on this option plays your presentation in a window, as shown in Figure 

9, this is the exact equivalent of Reading View. 

  

Figure 9: Slide Show within a window 

Also within the Set Up Show dialog box, you will find Browsed at a kiosk (full screen) option 

(highlighted in blue in Figure 8, above). Turning on this option displays the presentation in full screen mode 

but none of your navigation options such as a mouse click or the keyboard will let you move from one slide 

to another, you will have to add navigation options on your own using internal hyperlinks or Action Buttons. 

Tip: Shortcut Keys 

 F5: Slide Show view 

 Shift + F5: Starts Slide Show view from the current slide 

 Esc: Exit Slide Show 

 

https://www.indezine.com/products/powerpoint/learn/interface/status-bar-ppt-2010.html
https://www.indezine.com/products/powerpoint/learn/interface/reading-view-ppt2010.html
https://www.indezine.com/products/powerpoint/learn/customize/powerpoint-shortcuts-2010.html

